Bir iş arkadaşımın diz üstü bilgisayarına ( MSI VR601 ) Win 7 kurulumu için getirmesiyle başladı her şey. Camera driverına kadarda her şey normal bir seyirde devam etti sorunsuz gidiyor maşallah derken dahili web kamerayı tanımadığını farkettim sonrasında MSI’ın kendi sitesine girip Driver ekranında No driver need yazısını görünce biraz şaşırarak tekrar aygıt yöneticisine baktığımda kameranın hiç tanınmamış olduğunu fark ettim ve kamerayı aktif etmek için bir tuş kombinasyonu aramaya başladım ama bulmak oldukça uzun sürdü. :)

Derken öncelikle Bu adresten  System Control Manager (SCM) for VR601 (Vista) driverını kurdum. Ardından tekrar tuşları denemeye başladım ve en sonunda Fn+P1 (Power butonunun yanındaki 4 tuştan en sağdaki) olduğunu farkettim Kamera çalışmaya başladı driverlarınıda otomatik olarak tanıdı tabi ki Windows 7. Olaki başınıza gelirse diyerekten buraya not düşeyim dedim. :)

Not: Zaman zaman MSI driverı kendi sitesinden kaldırıyor bu yüzden eğer linkte bulamazsanız burdan da indirebilirsiniz: System Control Manager (SCM) for VR601 (Vista) 


Serkan

1984 doğumlu, teknoloji aşığı, SQL ve verilerle boğuşan Teknik Bilgisayar Öğretmeni, Bilişim Danışmanı, Ürün Müdürü, jr. BI & DBA, Sistem Analist, Akvarist, Terazi erkeği...

9 yorum

levent · 22 Nisan 2012 15:10 tarihinde

mrb aynı sorunla karsı karsıyayım ama msı nın sıtesınde vısta ve xp ıcın evcut w7 yok ne yapmalıyım

Serkan · 24 Nisan 2012 22:08 tarihinde

Dostum orada açıkça yazıyor hatta driver’ın linkide mevcut

Kartal Bindøkuzyüzüç · 12 Eylül 2012 9:25 tarihinde

birader senin dedigini yaptım ama olmadı bende windows 7 var o p1 tuşuna basınca fotograf makinası çıkıyor sonra sag altda bu aygıt düzgün yüklenmedi yazıyor bi sıkıntı var ama çözemedim nasıl yaparız aygıtı nasıl yükleyecez

Serkan Cura · 19 Ekim 2012 13:32 tarihinde

verdiğim linkten driverı indirip kurdun mu ?

Kartal Bindøkuzyüzüç · 19 Ekim 2012 13:34 tarihinde

ewt kurdum

Serkan Cura · 19 Ekim 2012 22:25 tarihinde

yanlış driver gibi geldi bana müsait bi zamanda driverı tekrar atmaya çalışırım buraya ;)

Cls Gt · 3 Aralık 2012 0:13 tarihinde

fn p1 bastım ..oldu yalnız açamıyorum..aygıt öneticisnde baktım düzgün çalışıyor diyor ama..nerden açılıyor nerde bulamadım..var ama yok

Serkan · 5 Aralık 2012 10:11 tarihinde

peki amcamp gibi bir uygulama kurup orada deneme fırsatın oldu mu?

Soru · 29 Eylül 2020 21:58 tarihinde

Nerdeyse 10 sene olmus ama dediginizi yaptim fn+p1e basinca arama yeri aciliyor kamerada bir fark yok

Bir Cevap Yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.

winxbet - pokerklas -
betgram
-

betboo

- mariobet
%d blogcu bunu beğendi: